Ubuntu 14.04 Build Image Update 201707-01

build-image

#1

We will update our Ubuntu 14.04 (Trusty) build image between the 24th and 25th of July, 2017. This post details the changes - let us know if you have any concerns.

Do you want to control your own build image? Try CircleCI 2.0! 2.0 lets you use Docker images of your choice.


Heroku CLI

Heroku completely rewrote their CLI and the current version installed in the Ubuntu 14.04 image is giving deprecation warnings, so we will update to the latest version.

Heroku CLI will be updated to 6.12.9-1

Yarn

Yarn will be updated to 0.27.5

All Changes

--- versions.json.before	2017-07-20 02:48:02.600133835 +0000
+++ versions-ubuntu-14_04-XXL.json	2017-07-20 02:48:02.292133765 +0000
@@ -1,12 +1,12 @@
 {
   "summary": {
-    "build-image": "ubuntu-14.04-XXL-1167-271bbe4",
+    "build-image": "ubuntu-14.04-XXL-1216-11e1e2b",
     "google-chrome": "54.0.2840.100",
     "chromedriver": "2.27.440175",
     "firefox": "47.0.1",
     "mongod": "3.0.7",
-    "psql": "9.5.6",
-    "mysqld": "5.7.17",
+    "psql": "9.5.7",
+    "mysqld": "5.7.19",
     "ruby": {
       "default": "2.2.6p396",
       "all": [
@@ -19,8 +19,8 @@
         "ruby-2.4.0",
         "ruby-2.4.1"
       ],
-      "gem": "2.6.11",
-      "rvm": "1.29.1 (master)",
+      "gem": "2.6.12",
+      "rvm": "1.29.2 (latest)",
       "bundler": "1.14.6"
     },
     "python": {
@@ -70,7 +70,7 @@
       ],
       "npm": "2.14.12",
       "nvm": "0.31.0",
-      "yarn": "0.21.3"
+      "yarn": "0.27.5"
     },
     "php": {
       "default": "5.6.17",
@@ -126,7 +126,7 @@
     },
     "redis": "2.8.4",
     "memcached": "1.4.14",
-    "git": "2.11.0",
+    "git": "2.13.0",
     "git-lfs": "1.5.4",
     "gcc": "4.8.4",
     "g++": "4.8.4",
@@ -148,9 +148,8 @@
     "phantomjs": "2.1.1",
     "docker": "1.9.1",
     "docker-compose": "1.5.2",
-    "heroku-toolbelt": "3.43.16",
-    "gcloud": "150.0.0",
-    "aws-cli": "1.11.75",
+    "gcloud": "162.0.1",
+    "aws-cli": "1.11.121",
     "android": {
       "build-tool": "24.4.1",
       "build-tools": [
@@ -186,7 +185,7 @@
         "m2repository"
       ]
     },
-    "yarn": "0.21.3"
+    "yarn": "0.27.5"
   },
   "all": {
     "accountsservice": "0.6.35-0ubuntu7.2",
@@ -197,10 +196,10 @@
     "alex-3.1.7": "3.1.7-3~trusty",
     "ant": "1.9.3-2build1",
     "ant-optional": "1.9.3-2build1",
-    "apache2": "2.4.7-1ubuntu4.13",
-    "apache2-bin": "2.4.7-1ubuntu4.13",
-    "apache2-data": "2.4.7-1ubuntu4.13",
-    "apache2-dev": "2.4.7-1ubuntu4.13",
+    "apache2": "2.4.7-1ubuntu4.16",
+    "apache2-bin": "2.4.7-1ubuntu4.16",
+    "apache2-data": "2.4.7-1ubuntu4.16",
+    "apache2-dev": "2.4.7-1ubuntu4.16",
     "apparmor": "2.8.95~2430-0ubuntu5.3",
     "apport": "2.14.1-0ubuntu3.19",
     "apport-symptoms": "0.20",
@@ -224,7 +223,7 @@
     "beanstalkd": "1.9-2ubuntu1",
     "bind9-host": "1:9.9.5.dfsg-3ubuntu0.7",
     "binfmt-support": "2.1.4-1",
-    "binutils": "2.24-5ubuntu14.1",
+    "binutils": "2.24-5ubuntu14.2",
     "bison": "2:2.7.1.dfsg-1",
     "bridge-utils": "1.5-6ubuntu2",
     "bsdmainutils": "9.0.5ubuntu1",
@@ -327,14 +326,14 @@
     "debconf-i18n": "1.5.51ubuntu2",
     "debhelper": "9.20131227ubuntu1",
     "debianutils": "4.4",
-    "debootstrap": "1.0.59ubuntu0.6",
+    "debootstrap": "1.0.59ubuntu0.8",
     "default-jre-headless": "2:1.7-51",
-    "desktop-file-utils": "0.22-1ubuntu1",
+    "desktop-file-utils": "0.22-1ubuntu1.1",
     "dh-apparmor": "2.10.95-0ubuntu2.6~14.04.1",
     "dh-python": "1.20140128-1ubuntu8.2",
     "diffutils": "1:3.3-1",
     "distro-info": "0.12",
-    "distro-info-data": "0.18ubuntu0.6",
+    "distro-info-data": "0.18ubuntu0.7",
     "dmidecode": "2.12-2",
     "dmsetup": "2:1.02.77-6ubuntu2",
     "dnsmasq-base": "2.68-1ubuntu0.1",
@@ -418,16 +417,16 @@
     "gfortran": "4:4.8.2-1ubuntu6",
     "gfortran-4.8": "4.8.4-2ubuntu1~14.04.3",
     "ghc-8.0.2": "8.0.2-13.1~14.04",
-    "ghostscript": "9.10~dfsg-0ubuntu10.6",
+    "ghostscript": "9.10~dfsg-0ubuntu10.9",
     "gir1.2-freedesktop": "1.40.0-1ubuntu0.2",
     "gir1.2-gdkpixbuf-2.0": "2.30.7-0ubuntu1.6",
     "gir1.2-glib-2.0": "1.40.0-1ubuntu0.2",
     "gir1.2-gst-plugins-base-1.0": "1.2.4-1~ubuntu2.1",
     "gir1.2-gstreamer-1.0": "1.2.4-0ubuntu1.1",
     "gir1.2-rsvg-2.0": "2.40.2-1",
-    "git": "1:2.11.0-2~ppa0~ubuntu14.04.1",
+    "git": "1:2.13.0-0ppa1~ubuntu14.04.1",
     "git-lfs": "1.5.4",
-    "git-man": "1:2.11.0-2~ppa0~ubuntu14.04.1",
+    "git-man": "1:2.13.0-0ppa1~ubuntu14.04.1",
     "gnupg": "1.4.16-1ubuntu2.4",
     "google-chrome-stable": "54.0.2840.100-1",
     "gpgv": "1.4.16-1ubuntu2.3",
@@ -441,15 +440,14 @@
     "gzip": "1.6-3ubuntu1",
     "happy-1.19.5": "1.19.5-2~trusty",
     "hdparm": "9.43-1ubuntu3",
-    "heroku": "3.43.16",
-    "heroku-toolbelt": "3.43.16",
+    "heroku": "6.12.9-1",
     "hicolor-icon-theme": "0.13-1",
     "hostname": "3.15ubuntu1",
     "htop": "1.0.2-3",
-    "icu-devtools": "52.1-3ubuntu0.5",
+    "icu-devtools": "52.1-3ubuntu0.6",
     "ifupdown": "0.7.47.2ubuntu4.3",
-    "imagemagick": "8:6.7.7.10-6ubuntu3.6",
-    "imagemagick-common": "8:6.7.7.10-6ubuntu3.6",
+    "imagemagick": "8:6.7.7.10-6ubuntu3.7",
+    "imagemagick-common": "8:6.7.7.10-6ubuntu3.7",
     "indicator-application": "12.10.1+14.04.20140407-0ubuntu1",
     "info": "5.2.0.dfsg.1-2",
     "init-system-helpers": "1.14",
@@ -548,11 +546,11 @@
     "libbz2-1.0:amd64": "1.0.6-5",
     "libbz2-dev:amd64": "1.0.6-5",
     "libc-bin": "2.19-0ubuntu6.7",
-    "libc-dev-bin": "2.19-0ubuntu6.11",
-    "libc6:amd64": "2.19-0ubuntu6.11",
-    "libc6-dbg:amd64": "2.19-0ubuntu6.11",
-    "libc6-dev:amd64": "2.19-0ubuntu6.11",
-    "libc6-i386": "2.19-0ubuntu6.11",
+    "libc-dev-bin": "2.19-0ubuntu6.13",
+    "libc6:amd64": "2.19-0ubuntu6.13",
+    "libc6-dbg:amd64": "2.19-0ubuntu6.13",
+    "libc6-dev:amd64": "2.19-0ubuntu6.13",
+    "libc6-i386": "2.19-0ubuntu6.13",
     "libcaca0:amd64": "0.99.beta18-1ubuntu5",
     "libcairo-gobject2:amd64": "1.13.0~20140204-0ubuntu1.1",
     "libcairo-script-interpreter2:amd64": "1.13.0~20140204-0ubuntu1.1",
@@ -565,9 +563,9 @@
     "libcdio-cdda1": "0.83-4.1ubuntu1",
     "libcdio-paranoia1": "0.83-4.1ubuntu1",
     "libcdio13": "0.83-4.1ubuntu1",
-    "libcdt5": "2.36.0-0ubuntu3.1",
+    "libcdt5": "2.36.0-0ubuntu3.2",
     "libcgmanager0:amd64": "0.24-0ubuntu7.5",
-    "libcgraph6": "2.36.0-0ubuntu3.1",
+    "libcgraph6": "2.36.0-0ubuntu3.2",
     "libck-connector0:amd64": "0.4.5-3.1ubuntu2",
     "libclass-accessor-perl": "0.34-1",
     "libcloog-isl4:amd64": "0.18.2-1",
@@ -638,8 +636,8 @@
     "libfontconfig1:amd64": "2.11.0-0ubuntu4.2",
     "libfontconfig1-dev": "2.11.0-0ubuntu4.2",
     "libfontenc1:amd64": "1:1.1.2-1",
-    "libfreetype6:amd64": "2.5.2-1ubuntu2.6",
-    "libfreetype6-dev": "2.5.2-1ubuntu2.6",
+    "libfreetype6:amd64": "2.5.2-1ubuntu2.8",
+    "libfreetype6-dev": "2.5.2-1ubuntu2.8",
     "libfreexl1:amd64": "1.0.0g-1ubuntu0.14.04.2",
     "libfribidi0:amd64": "0.19.6-1",
     "libfs6:amd64": "2:1.0.5-1",
@@ -653,8 +651,8 @@
     "libgconf2-4:amd64": "3.2.6-0ubuntu2",
     "libgcr-3-common": "3.10.1-1",
     "libgcr-base-3-1:amd64": "3.10.1-1",
-    "libgcrypt11:amd64": "1.5.3-2ubuntu4.4",
-    "libgcrypt11-dev": "1.5.3-2ubuntu4.4",
+    "libgcrypt11:amd64": "1.5.3-2ubuntu4.5",
+    "libgcrypt11-dev": "1.5.3-2ubuntu4.5",
     "libgd3:amd64": "2.1.0-3ubuntu0.6",
     "libgdal1h": "1.10.1+dfsg-5ubuntu1",
     "libgdbm-dev": "1.8.3-12build1",
@@ -693,10 +691,10 @@
     "libgnome2-common": "2.32.1-4ubuntu1",
     "libgnomevfs2-0:amd64": "1:2.24.4-1ubuntu6",
     "libgnomevfs2-common": "1:2.24.4-1ubuntu6",
-    "libgnutls-dev": "2.12.23-12ubuntu2.7",
-    "libgnutls-openssl27:amd64": "2.12.23-12ubuntu2.7",
-    "libgnutls26:amd64": "2.12.23-12ubuntu2.7",
-    "libgnutlsxx27:amd64": "2.12.23-12ubuntu2.7",
+    "libgnutls-dev": "2.12.23-12ubuntu2.8",
+    "libgnutls-openssl27:amd64": "2.12.23-12ubuntu2.8",
+    "libgnutls26:amd64": "2.12.23-12ubuntu2.8",
+    "libgnutlsxx27:amd64": "2.12.23-12ubuntu2.8",
     "libgomp1:amd64": "4.8.4-2ubuntu1~14.04.3",
     "libgpg-error-dev": "1.12-0.2ubuntu1",
     "libgpg-error0:amd64": "1.12-0.2ubuntu1",
@@ -705,9 +703,9 @@
     "libgphoto2-port10:amd64": "2.5.3.1-1ubuntu2.2",
     "libgpm2:amd64": "1.20.4-6.1",
     "libgraphite2-3:amd64": "1.3.6-1ubuntu0.14.04.1",
-    "libgraphviz-dev": "2.36.0-0ubuntu3.1",
-    "libgs9": "9.10~dfsg-0ubuntu10.6",
-    "libgs9-common": "9.10~dfsg-0ubuntu10.6",
+    "libgraphviz-dev": "2.36.0-0ubuntu3.2",
+    "libgs9": "9.10~dfsg-0ubuntu10.9",
+    "libgs9-common": "9.10~dfsg-0ubuntu10.9",
     "libgsm1:amd64": "1.0.13-4",
     "libgssapi-krb5-2:amd64": "1.12+dfsg-2ubuntu5.3",
     "libgssapi3-heimdal:amd64": "1.6~git20131207+dfsg-1ubuntu1.1",
@@ -724,8 +722,9 @@
     "libgtk2.0-common": "2.24.23-0ubuntu1.4",
     "libgudev-1.0-0:amd64": "1:204-5ubuntu20.24",
     "libgusb2:amd64": "0.1.6-5",
-    "libgvc6": "2.36.0-0ubuntu3.1",
-    "libgvpr2": "2.36.0-0ubuntu3.1",
+    "libgvc6": "2.36.0-0ubuntu3.2",
+    "libgvc6-plugins-gtk": "2.36.0-0ubuntu3.2",
+    "libgvpr2": "2.36.0-0ubuntu3.2",
     "libharfbuzz0b:amd64": "0.9.27-1ubuntu1.1",
     "libhcrypto4-heimdal:amd64": "1.6~git20131207+dfsg-1ubuntu1.1",
     "libhdf4-0-alt": "4.2r10-0ubuntu1",
@@ -735,8 +734,8 @@
     "libhx509-5-heimdal:amd64": "1.6~git20131207+dfsg-1ubuntu1.1",
     "libice-dev:amd64": "2:1.0.8-2",
     "libice6:amd64": "2:1.0.8-2",
-    "libicu-dev:amd64": "52.1-3ubuntu0.5",
-    "libicu52:amd64": "52.1-3ubuntu0.5",
+    "libicu-dev:amd64": "52.1-3ubuntu0.6",
+    "libicu52:amd64": "52.1-3ubuntu0.6",
     "libidl-common": "0.8.14-0.2ubuntu4",
     "libidl0:amd64": "0.8.14-0.2ubuntu4",
     "libidn11:amd64": "1.28-1ubuntu2.1",
@@ -754,11 +753,11 @@
     "libisl10:amd64": "0.12.2-1",
     "libitm1:amd64": "4.8.4-2ubuntu1~14.04.3",
     "libjack-jackd2-0:amd64": "1.9.9.5+20130622git7de15e7a-1ubuntu1",
-    "libjasper-dev": "1.900.1-14ubuntu3.3",
-    "libjasper1:amd64": "1.900.1-14ubuntu3.3",
+    "libjasper-dev": "1.900.1-14ubuntu3.4",
+    "libjasper1:amd64": "1.900.1-14ubuntu3.4",
     "libjbig-dev:amd64": "2.0-2ubuntu4.1",
     "libjbig0:amd64": "2.0-2ubuntu4.1",
-    "libjbig2dec0": "0.11+20120125-1ubuntu1",
+    "libjbig2dec0": "0.11+20120125-1ubuntu1.1",
     "libjemalloc1": "3.5.1-2",
     "libjpeg-dev:amd64": "8c-2ubuntu8",
     "libjpeg-turbo8:amd64": "1.3.0-0ubuntu2",
@@ -784,8 +783,8 @@
     "liblapack3": "3.5.0-2ubuntu1",
     "liblcms2-2:amd64": "2.5-0ubuntu4.1",
     "liblcms2-dev:amd64": "2.5-0ubuntu4.1",
-    "libldap-2.4-2:amd64": "2.4.31-1+nmu2ubuntu8.3",
-    "libldap2-dev:amd64": "2.4.31-1+nmu2ubuntu8.3",
+    "libldap-2.4-2:amd64": "2.4.31-1+nmu2ubuntu8.4",
+    "libldap2-dev:amd64": "2.4.31-1+nmu2ubuntu8.4",
     "libllvm3.4:amd64": "1:3.4-1ubuntu3",
     "liblocale-gettext-perl": "1.05-7build3",
     "liblockfile-bin": "1.09-6ubuntu1",
@@ -798,18 +797,18 @@
     "liblwgeom-2.2-5": "2.2.2+dfsg-5.pgdg14.04+1",
     "liblwgeom-2.3-0": "2.3.2+dfsg-1~exp2.pgdg14.04+1",
     "liblwres90": "1:9.9.5.dfsg-3ubuntu0.7",
-    "liblxc1": "1.0.9-0ubuntu3",
+    "liblxc1": "1.0.10-0ubuntu1",
     "liblzma-dev:amd64": "5.1.1alpha+20120614-2ubuntu2",
     "liblzma5:amd64": "5.1.1alpha+20120614-2ubuntu2",
     "liblzo2-2:amd64": "2.06-1.2ubuntu1.1",
     "libm17n-0": "1.6.4-2ubuntu1",
     "libmagic-dev:amd64": "1:5.14-2ubuntu3.3",
     "libmagic1:amd64": "1:5.14-2ubuntu3.3",
-    "libmagickcore-dev": "8:6.7.7.10-6ubuntu3.6",
-    "libmagickcore5:amd64": "8:6.7.7.10-6ubuntu3.6",
-    "libmagickcore5-extra:amd64": "8:6.7.7.10-6ubuntu3.6",
-    "libmagickwand-dev": "8:6.7.7.10-6ubuntu3.6",
-    "libmagickwand5:amd64": "8:6.7.7.10-6ubuntu3.6",
+    "libmagickcore-dev": "8:6.7.7.10-6ubuntu3.7",
+    "libmagickcore5:amd64": "8:6.7.7.10-6ubuntu3.7",
+    "libmagickcore5-extra:amd64": "8:6.7.7.10-6ubuntu3.7",
+    "libmagickwand-dev": "8:6.7.7.10-6ubuntu3.7",
+    "libmagickwand5:amd64": "8:6.7.7.10-6ubuntu3.7",
     "libmail-sendmail-perl": "0.79.16-1",
     "libmcrypt-dev": "2.5.8-3.1ubuntu1",
     "libmcrypt4": "2.5.8-3.1ubuntu1",
@@ -830,10 +829,10 @@
     "libmpdec2:amd64": "2.4.0-6",
     "libmpfr4:amd64": "3.1.2-1",
     "libmtdev1:amd64": "1.1.4-1ubuntu1",
-    "libmysqlclient-dev": "5.7.17-1ubuntu14.04",
-    "libmysqlclient18:amd64": "5.5.54-0ubuntu0.14.04.1",
-    "libmysqlclient20:amd64": "5.7.17-1ubuntu14.04",
-    "libmysqld-dev": "5.7.17-1ubuntu14.04",
+    "libmysqlclient-dev": "5.7.19-1ubuntu14.04",
+    "libmysqlclient18:amd64": "5.5.55-0ubuntu0.14.04.1",
+    "libmysqlclient20:amd64": "5.7.19-1ubuntu14.04",
+    "libmysqld-dev": "5.7.19-1ubuntu14.04",
     "libncurses5:amd64": "5.9+20140118-1ubuntu1",
     "libncurses5-dev:amd64": "5.9+20140118-1ubuntu1",
     "libncursesw5:amd64": "5.9+20140118-1ubuntu1",
@@ -845,9 +844,9 @@
     "libnfnetlink0:amd64": "1.0.1-2",
     "libnih-dbus1:amd64": "1.0.3-4ubuntu25",
     "libnih1:amd64": "1.0.3-4ubuntu25",
-    "libnspr4:amd64": "2:4.12-0ubuntu0.14.04.1",
-    "libnss3:amd64": "2:3.26.2-0ubuntu0.14.04.3",
-    "libnss3-nssdb": "2:3.26.2-0ubuntu0.14.04.3",
+    "libnspr4:amd64": "2:4.13.1-0ubuntu0.14.04.1",
+    "libnss3:amd64": "2:3.28.4-0ubuntu0.14.04.2",
+    "libnss3-nssdb": "2:3.28.4-0ubuntu0.14.04.2",
     "libnuma1:amd64": "2.0.9~rc5-1ubuntu3.14.04.1",
     "libodbc1:amd64": "2.2.14p2-5ubuntu5",
     "libogdi3.2": "3.2.0~beta2-7ubuntu1",
@@ -880,7 +879,7 @@
     "libpaper1:amd64": "1.1.24+nmu2ubuntu3",
     "libparse-debianchangelog-perl": "1.2.0-1ubuntu1",
     "libparted0debian1:amd64": "2.3-19ubuntu1.14.04.1",
-    "libpathplan4": "2.36.0-0ubuntu3.1",
+    "libpathplan4": "2.36.0-0ubuntu3.2",
     "libpcap0.8:amd64": "1.5.3-2",
     "libpci3:amd64": "1:3.2.1-1ubuntu5.1",
     "libpciaccess0:amd64": "0.13.2-1",
@@ -898,10 +897,10 @@
     "libpolkit-agent-1-0:amd64": "0.105-4ubuntu3.14.04.1",
     "libpolkit-backend-1-0:amd64": "0.105-4ubuntu3.14.04.1",
     "libpolkit-gobject-1-0:amd64": "0.105-4ubuntu3.14.04.1",
-    "libpoppler44:amd64": "0.24.5-2ubuntu4.4",
+    "libpoppler44:amd64": "0.24.5-2ubuntu4.5",
     "libpopt0:amd64": "1.16-8ubuntu1",
-    "libpq-dev": "9.6.2-1.pgdg14.04+1",
-    "libpq5:amd64": "9.6.2-1.pgdg14.04+1",
+    "libpq-dev": "9.6.3-1.pgdg14.04+1",
+    "libpq5:amd64": "9.6.3-1.pgdg14.04+1",
     "libprocps3:amd64": "1:3.3.9-1ubuntu2.2",
     "libproj0": "4.8.0-2ubuntu2",
     "libprotobuf-dev:amd64": "2.5.0-9ubuntu1",
@@ -946,9 +945,9 @@
     "libqt5widgets5:amd64": "5.2.1+dfsg-1ubuntu14.3",
     "libqt5xml5:amd64": "5.2.1+dfsg-1ubuntu14.3",
     "libquadmath0:amd64": "4.8.4-2ubuntu1~14.04.3",
-    "librados2": "0.80.11-0ubuntu1.14.04.1",
+    "librados2": "0.80.11-0ubuntu1.14.04.2",
     "libraw1394-11:amd64": "2.1.0-1ubuntu1",
-    "librbd1": "0.80.11-0ubuntu1.14.04.1",
+    "librbd1": "0.80.11-0ubuntu1.14.04.2",
     "libreadline-dev:amd64": "6.3-4ubuntu2",
     "libreadline6:amd64": "6.3-4ubuntu2",
     "libreadline6-dev:amd64": "6.3-4ubuntu2",
@@ -956,8 +955,8 @@
     "librsvg2-2:amd64": "2.40.2-1",
     "librsvg2-common:amd64": "2.40.2-1",
     "librsvg2-dev": "2.40.2-1",
-    "librtmp-dev": "2.4+20121230.gitdf6c518-1",
-    "librtmp0:amd64": "2.4+20121230.gitdf6c518-1",
+    "librtmp-dev": "2.4+20121230.gitdf6c518-1ubuntu0.1",
+    "librtmp0:amd64": "2.4+20121230.gitdf6c518-1ubuntu0.1",
     "libruby1.9.1": "1.9.3.484-2ubuntu1.2",
     "libsamplerate0:amd64": "0.1.8-7",
     "libsane:amd64": "1.0.23-3ubuntu3.1",
@@ -982,7 +981,7 @@
     "libslang2:amd64": "2.2.4-15ubuntu1",
     "libsm-dev:amd64": "2:1.2.1-2",
     "libsm6:amd64": "2:1.2.1-2",
-    "libsndfile1:amd64": "1.0.25-7ubuntu2.1",
+    "libsndfile1:amd64": "1.0.25-7ubuntu2.2",
     "libspatialite5:amd64": "4.1.1-5ubuntu1",
     "libspeex1:amd64": "1.2~rc1.1-1ubuntu1",
     "libsqlite3-0:amd64": "3.8.2-1ubuntu2.1",
@@ -1001,8 +1000,8 @@
     "libsystemd-daemon0:amd64": "204-5ubuntu20.18",
     "libsystemd-journal0:amd64": "204-5ubuntu20.24",
     "libsystemd-login0:amd64": "204-5ubuntu20.18",
-    "libtasn1-6:amd64": "3.4-3ubuntu0.4",
-    "libtasn1-6-dev": "3.4-3ubuntu0.4",
+    "libtasn1-6:amd64": "3.4-3ubuntu0.5",
+    "libtasn1-6-dev": "3.4-3ubuntu0.5",
     "libtcl8.6:amd64": "8.6.1-4ubuntu1",
     "libtdb1:amd64": "1.3.8-0ubuntu0.14.04.1",
     "libterm-readkey-perl": "2.31-1",
@@ -1016,9 +1015,9 @@
     "libtheora0:amd64": "1.1.1+dfsg.1-3.2",
     "libtidy-0.99-0": "20091223cvs-1.2ubuntu1.1",
     "libtidy-dev": "20091223cvs-1.2ubuntu1.1",
-    "libtiff5:amd64": "4.0.3-7ubuntu0.6",
-    "libtiff5-dev:amd64": "4.0.3-7ubuntu0.6",
-    "libtiffxx5:amd64": "4.0.3-7ubuntu0.6",
+    "libtiff5:amd64": "4.0.3-7ubuntu0.7",
+    "libtiff5-dev:amd64": "4.0.3-7ubuntu0.7",
+    "libtiffxx5:amd64": "4.0.3-7ubuntu0.7",
     "libtimedate-perl": "2.3000-1",
     "libtinfo-dev:amd64": "5.9+20140118-1ubuntu1",
     "libtinfo5:amd64": "5.9+20140118-1ubuntu1",
@@ -1100,7 +1099,7 @@
     "libxdamage1:amd64": "1:1.1.4-1ubuntu1",
     "libxdmcp-dev:amd64": "1:1.1.1-1",
     "libxdmcp6:amd64": "1:1.1.1-1",
-    "libxdot4": "2.36.0-0ubuntu3.1",
+    "libxdot4": "2.36.0-0ubuntu3.2",
     "libxerces-c3.1:amd64": "3.1.1-5.1+deb8u3build0.14.04.1",
     "libxerces2-java": "2.11.0-7",
     "libxext-dev:amd64": "2:1.3.2-1ubuntu0.0.14.04.1",
@@ -1133,8 +1132,8 @@
     "libxres1:amd64": "2:1.0.7-1",
     "libxshmfence-dev:amd64": "1.1-2",
     "libxshmfence1:amd64": "1.1-2",
-    "libxslt1-dev:amd64": "1.1.28-2build1",
-    "libxslt1.1:amd64": "1.1.28-2build1",
+    "libxslt1-dev:amd64": "1.1.28-2ubuntu0.1",
+    "libxslt1.1:amd64": "1.1.28-2ubuntu0.1",
     "libxss1:amd64": "1:1.2.2-1",
     "libxt-dev:amd64": "1:1.1.4-1",
     "libxt6:amd64": "1:1.1.4-1",
@@ -1147,7 +1146,7 @@
     "libxxf86vm1:amd64": "1:1.1.3-1",
     "libyaml-0-2:amd64": "0.1.4-3ubuntu3.1",
     "libyaml-dev:amd64": "0.1.4-3ubuntu3.1",
-    "linux-libc-dev:amd64": "3.13.0-115.162",
+    "linux-libc-dev:amd64": "3.13.0-125.174",
     "lksctp-tools": "1.0.15+dfsg-1",
     "llvm": "1:3.4-0ubuntu1",
     "llvm-3.4": "1:3.4-1ubuntu3",
@@ -1163,8 +1162,8 @@
     "lshw": "02.16-2ubuntu1.3",
     "lsof": "4.86+dfsg-1ubuntu2",
     "ltrace": "0.7.3-4ubuntu5.1",
-    "lxc": "1.0.9-0ubuntu3",
-    "lxc-templates": "1.0.9-0ubuntu3",
+    "lxc": "1.0.10-0ubuntu1",
+    "lxc-templates": "1.0.10-0ubuntu1",
     "lzop": "1.03-3",
     "m17n-contrib": "1.1.14-1",
     "m17n-db": "1.6.4-1",
@@ -1193,11 +1192,11 @@
     "mtr-tiny": "0.85-2",
     "multiarch-support": "2.19-0ubuntu6.7",
     "mysql-apt-config": "0.6.0-1",
-    "mysql-client": "5.7.17-1ubuntu14.04",
-    "mysql-common": "5.7.17-1ubuntu14.04",
-    "mysql-community-client": "5.7.17-1ubuntu14.04",
-    "mysql-community-server": "5.7.17-1ubuntu14.04",
-    "mysql-server": "5.7.17-1ubuntu14.04",
+    "mysql-client": "5.7.19-1ubuntu14.04",
+    "mysql-common": "5.7.19-1ubuntu14.04",
+    "mysql-community-client": "5.7.19-1ubuntu14.04",
+    "mysql-community-server": "5.7.19-1ubuntu14.04",
+    "mysql-server": "5.7.19-1ubuntu14.04",
     "nano": "2.2.6-1ubuntu1",
     "ncurses-base": "5.9+20140118-1ubuntu1",
     "ncurses-bin": "5.9+20140118-1ubuntu1",
@@ -1208,15 +1207,15 @@
     "netcat-openbsd": "1.105-7ubuntu1",
     "netpbm": "2:10.0-15ubuntu2",
     "ntfs-3g": "1:2013.1.13AR.1-2ubuntu2",
-    "ntp": "1:4.2.6.p5+dfsg-3ubuntu2.14.04.10",
+    "ntp": "1:4.2.6.p5+dfsg-3ubuntu2.14.04.11",
     "ntpdate": "1:4.2.6.p5+dfsg-3ubuntu2.14.04.8",
     "numactl": "2.0.9~rc5-1ubuntu3.14.04.2",
     "odbcinst": "2.2.14p2-5ubuntu5",
     "odbcinst1debian2:amd64": "2.2.14p2-5ubuntu5",
     "open-vm-tools": "2:9.4.0-1280544-5ubuntu6.2",
-    "openjdk-7-jdk:amd64": "7u121-2.6.8-1ubuntu0.14.04.3",
-    "openjdk-7-jre:amd64": "7u121-2.6.8-1ubuntu0.14.04.3",
-    "openjdk-7-jre-headless:amd64": "7u121-2.6.8-1ubuntu0.14.04.3",
+    "openjdk-7-jdk:amd64": "7u131-2.6.9-0ubuntu0.14.04.2",
+    "openjdk-7-jre:amd64": "7u131-2.6.9-0ubuntu0.14.04.2",
+    "openjdk-7-jre-headless:amd64": "7u131-2.6.9-0ubuntu0.14.04.2",
     "openjdk-8-jdk:amd64": "8u111-b14-3~14.04.1",
     "openjdk-8-jdk-headless:amd64": "8u111-b14-3~14.04.1",
     "openjdk-8-jre:amd64": "8u111-b14-3~14.04.1",
@@ -1251,19 +1250,19 @@
     "popularity-contest": "1.57ubuntu1",
     "postgis": "2.3.2+dfsg-1~exp2.pgdg14.04+1",
     "postgis-doc": "2.3.2+dfsg-1~exp2.pgdg14.04+1",
-    "postgresql-9.5": "9.5.6-1.pgdg14.04+1",
+    "postgresql-9.5": "9.5.7-1.pgdg14.04+1",
     "postgresql-9.5-postgis-2.2": "2.2.2+dfsg-7~137.gite11228b.pgdg14.04+1",
     "postgresql-9.5-postgis-2.3": "2.3.2+dfsg-1~exp2.pgdg14.04+1",
     "postgresql-9.5-postgis-2.3-scripts": "2.3.2+dfsg-1~exp2.pgdg14.04+1",
-    "postgresql-9.6": "9.6.2-1.pgdg14.04+1",
+    "postgresql-9.6": "9.6.3-1.pgdg14.04+1",
     "postgresql-9.6-postgis-2.3": "2.3.2+dfsg-1~exp2.pgdg14.04+1",
     "postgresql-9.6-postgis-2.3-scripts": "2.3.2+dfsg-1~exp2.pgdg14.04+1",
-    "postgresql-client-9.5": "9.5.6-1.pgdg14.04+1",
-    "postgresql-client-9.6": "9.6.2-1.pgdg14.04+1",
-    "postgresql-client-common": "180.pgdg14.04+1",
-    "postgresql-common": "180.pgdg14.04+1",
-    "postgresql-contrib-9.5": "9.5.6-1.pgdg14.04+1",
-    "postgresql-contrib-9.6": "9.6.2-1.pgdg14.04+1",
+    "postgresql-client-9.5": "9.5.7-1.pgdg14.04+1",
+    "postgresql-client-9.6": "9.6.3-1.pgdg14.04+1",
+    "postgresql-client-common": "184.pgdg14.04+1",
+    "postgresql-common": "184.pgdg14.04+1",
+    "postgresql-contrib-9.5": "9.5.7-1.pgdg14.04+1",
+    "postgresql-contrib-9.6": "9.6.3-1.pgdg14.04+1",
     "powermgmt-base": "1.31build1",
     "ppp": "2.4.5-5.1ubuntu2.2",
     "pppconfig": "2.3.19ubuntu1",
@@ -1330,17 +1329,17 @@
     "python3-distupgrade": "1:0.220.8",
     "python3-gdbm:amd64": "3.4.3-1~14.04.2",
     "python3-gi": "3.12.0-1ubuntu1",
-    "python3-lxc": "1.0.9-0ubuntu3",
+    "python3-lxc": "1.0.10-0ubuntu1",
     "python3-minimal": "3.4.0-0ubuntu2",
     "python3-newt": "0.52.15-2ubuntu5",
     "python3-pkg-resources": "3.3-1ubuntu2",
     "python3-problem-report": "2.14.1-0ubuntu3.19",
     "python3-pycurl": "7.19.3-0ubuntu3",
-    "python3-software-properties": "0.92.37.7",
+    "python3-software-properties": "0.92.37.8",
     "python3-update-manager": "1:0.196.14",
     "python3.4": "3.4.3-1ubuntu1~14.04.5",
     "python3.4-minimal": "3.4.3-1ubuntu1~14.04.5",
-    "qemu-utils": "2.0.0+dfsg-2ubuntu1.32",
+    "qemu-utils": "2.0.0+dfsg-2ubuntu1.34",
     "qt5-default:amd64": "5.2.1+dfsg-1ubuntu14.3",
     "qt5-qmake:amd64": "5.2.1+dfsg-1ubuntu14.3",
     "qt55base": "5.5.1-1basyskom2",
@@ -1376,7 +1375,7 @@
     "sgml-base": "1.26+nmu4ubuntu1",
     "shared-mime-info": "1.2-0ubuntu3",
     "sharutils": "1:4.14-1ubuntu1",
-    "software-properties-common": "0.92.37.7",
+    "software-properties-common": "0.92.37.8",
     "sound-theme-freedesktop": "0.8-1",
     "ssh-import-id": "3.21-0ubuntu1",
     "ssl-cert": "1.0.33",
@@ -1413,7 +1412,7 @@
     "udev": "204-5ubuntu20.18",
     "udisks2": "2.1.3-1ubuntu0.1",
     "ufw": "0.34~rc-0ubuntu2",
-    "uidmap": "1:4.1.5.1-1ubuntu9.2",
+    "uidmap": "1:4.1.5.1-1ubuntu9.5",
     "unattended-upgrades": "0.82.1ubuntu2.4",
     "unzip": "6.0-9ubuntu1.5",
     "update-manager-core": "1:0.196.14",

Yarn version 0.27