Postgres 9.5.3 client/server mismatch on Trusty

postgresql

#1

Just noticed that the default Postgres setup on Trusty connects to a 9.4.8 server, although the matching 9.5.3 server is in fact running on port 5433.

Would it be possible to align client/server versions?

Thanks!


#2

Thanks for reporting this. We’re aware of the issue and will release a fix, so that 9.5.3 server will be the default, with the next Trusty image update. I don’t have an exact ETA but it will be within the next week.


#3