PHP version not supported but should be


#1

reading the docs, Trusty should support php 7.0.7 but I keep getting the version not supported error.


#2

Thanks for letting us know. Looking into this now.


#3

Thanks Feliciano, looking forward to your reply.


#4

Any news on this guys?


#5

Hey,

Yes so our Ubuntu 14.04 container image was updated yesterday fixing this issue. I waited to update you simply because it takes time for the image to cover our entire fleet.

I just ran another test right now and it looks like it’s fully propagated. You can use PHP 7.0.7 on Trusty builds now.

Thank you for your patience.

-Ricardo


#6

Thanks!:raised_hands:


#7