Ideas page not saving my ideas

I tried to post an idea, and it seemed not to work, so I posted it twice more. I then received emails confirming all three. However, none of them have made it onto the site.

The codes are:

  • CCI-I-879
  • CCI-I-880
  • CCI-I-881

It’s not the first time I’ve been unable to use Aha, I tried last year too.

Apparently the ideas portal thinks you have too many ideas and decided to be silly. I have asked folks with more permission thenI to toggle them. Thanks for the heads-up.

I don’t suppose you happen to know/remember the id from before?

Oh, and what URL are you using?

1 Like

:smile: Well, it is just the one, posted several times - I thought it was not listening! Only one of these needs enabling.

Sadly no, I can’t even remember what the idea was :rofl:

1 Like

We’ve unblocked them, as long as you are using you should be good. If you have an old URL, that might do the trick

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.