Upgrade self hosted runners 1.0 --> 1.1

Hi, we’ve setup self hosted runners docker container 1.0.4 and would like to upgrade 1.1. Used this tutorial before docs/runner-installation-docker/.
Created directory, Dockerfile, built image, and run container from it. Used

FROM circleci/runner:launch-agent
RUN sudo apt-get update; \
    sudo apt-get install --no-install-recommends -y \

When I build new image without cache it’s not updating image version, then tried to use directly circleci/runner:1.1.61159-5cc5283 and getting error on build step. Setting up
working_directory: ~/repo

Error is:

ls: cannot access '/home/********/repo': No such file or directory

Exited with code exit status 2

Any suggestions, what’s the issue? Did something changed?

I just tried the documented steps on a Ubuntu environment without any issues.

Can you please provide more details about your environment, one key thing maybe the version of Docker you currently have installed, while I am using Ubuntu I have manually upgraded Docker as the default version is rather dated.