Starting a Build does Nothing

im new to circleci and want to use it for an existing projekt that has used it in the past. My goal is to start a build.

So i try to use the existing config.yml as shown here:
ibb .co/41ngf3B

This is the config.yml
ibb .co/SKvTrmB

What happens when i press the Start Building Button in the first Screenshot i get redirected here:
ibb .co/Rvf7nzm

And Nothing happens. But there is no error i can look at.

Does anyone have an idea what i can do?

Thanks :slight_smile:

Can you share the screenshots again? They’re not showing up for me when I try to review them

Sure in the same order: (i cant upload links thats why i have to put a space in)
imageupload .io/2rKqLOBLw9xYmb8
imageupload .io/1vXK8BGbMbTHH5Q
imageupload .io/sYOkuWqsUZ8pKrs

Thanks, and if you try pushing new code to the branch that has your configuration file, do you still get no pipelines running?

I did some change and it showed up:
postimg .cc/1gCWtbhh

When i start a build it only shows up these but no new build running…

I’m wondering if this occurred during a time when GitHub was having issues which may have caused the symptoms you’re seeing: GitHub Status - Incident with Git Operations, Issues, Pull Requests, Actions, API Requests, Codespaces, Packages, Pages and Webhooks

Could you try pushing again and letting me know the results?

I tried to push again and the result is the same still no build and the status is created.

Is there nothing i can do to get some kind of output to debug? or maybe should i change the config.yml to something simpler?

weird…does the same thing happen even with a new repo with a new .circleci/config.yml file? is the config file just a basic hello world? Hello world - CircleCI