'show forks' checkbox doesn't show forked repositories


#1

I forked a private repository owned by an organization and brought it under my github username. Now I want to add this new project to CircleCI but even after checking the ‘show forks’ checkbox on the ‘Add Projects’ page, the forked repository didn’t show up.

Am I missing something? Any help will be appreciated.


#2

I see the same issue, It seems private forks don’t appear, only public ones. This is a major blocker for usage of CircleCI for me.


#3

Is there any progress on this issue? I’m seeing the same problem.


#4

I looked into the specific issue further. Apparently if a project is a private fork of a private project, the owner of the original project has to enable CircleCI integration. Is this intended behavior?

Kind Regards,
Avinash


#5