Project not found when trying to follow and build a project

#1

Hey, I’m using Bitbucket with CircleCI and I had my repos working good until I transfered my repos to a team account. This changed my repos links.

The thing is that I keep seeing the old repos links inside the Organization Projects section, not the new ones.

The new ones appear inside the Dashboard to follow them, so if I click to follow nothing happens. I tried to use the API and it is the same result:

{
  "message" : "Project not found"
}

The .config folder and files exists in the repos. And I noticed something, I created new repos and I can subscribe to them.

Is this a bug or my Bitbucket team account has some configuration that is blocking CircleCI?

#2

I already solved it, thanks to the support.

They said that Bitbucket transfers won’t work in CircleCI, so they recommend to delete the repository and create it again manually, after that, setup your CircleCI configuration.

Thank you!

1 Like
closed #3

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.