"You need write permissions to trigger builds"

chrome
browsers

#1

While "You need write permissions to trigger builds" but I'm the only user has been closed, in Canary 61.0.3122.0 I am seeing a reoccurrence of the same message when attempting to rebuild a skipped build.

It works A-OK in Chrome 59.0.3071.86.


#2

Yes, beta and dev browsers are still seeing this issue. We ask that you please use a stable browser version for the time being.


#3

#4

We’ve identified a root issue and have pushed a change that should hopefully make the beta/canary experience work again. I’m not saying we’ll always support unrelease/unsupported software but we heard y’all loud and clear that you like using beta/canary versions. Thanks for reporting and thanks for understanding!


#5

we’ve now push a fix that should help on beta/canary versions.