Ubuntu 14.04 image now preinstalled yarn 1.1 instead of 0.27.5

yarn

#1

We’re noticing that our builds now have yarn 1.1 instead of 0.27.5, which is subsequently making our builds fail at the yarn install step. Documentation for the 14.04 does not reflect this change.


#2

The Docs were updated yesterday to reflect this change. I assume sometime after you created this topic.

In case you haven’t seen this, announcements, specifically when an Ubuntu Trusty image update is scheduled, are posted in the Announcements category of CircleCI Discuss.


#3

Yep, looks like I was just out of the loop on the announcements. Thanks for responding.


#4

You’re welcome.


#5