Supported sbt version is outdated


#1

Hi,

circleci only supports sbt up to 0.13.1 version which is really old (three years). It would be great if you could support a newer version (e.g. 0.13.11).

Thanks


#2