Stucked starting on Android builds

android

#1

Hey,
I’ve stucked on starting android builds in circleCI. I try to build a simple hello world app, but automatically didn’t work, when I added my gitHub repo. I tried to add a circle.yml manually but still nothing happens. What am I missing to make it work. I’ve read all the documents but I still don’t know what shoud I do.

The stack you’re using
I try to run android builds.
The exact error message you are getting
I don’t get any. My problem is that nothing happens in circleci. I can’t see a single build failed message at all.
Which troubleshooting steps you’ve already taken
I’ve tried to add circle.yml manually, no luck. I wrote to the helpdesk on chat, I’ve been directed to here.
Any recent changes either in the codebase or the stack
No
What happens when you run the tests locally
What is supposed to happen when your build runs
The build URL if the project is public

Thanks for helping.


#2

Hi there,

It looks like something might be wrong with the GitHub webhook. You should be able to get things working again by following these steps:

  1. Remove all CircleCI webhooks from your GitHub repo settings
  2. Unfollow the project on CircleCI through the project settings.
  3. Re-follow the project on CircleCI through the Add Projects page.

If this solves your problem, please mark the issue as solved by selecting the checkbox.

Cheers,
Frank


#3

Hey Frank,

I had to unfollow and re-follow.

Thanks so much.


#4

Anytime :smile:


#5