SSH Builds broken?

ssh

#1

I’ve been trying to “Rebuild with SSH” but it looks like the feature is broken. The “Debug with SSH” tab no longer shows the SSH urls but instead shows a “Enable SSH for this build” button instead.

If you click it it says “Adding your SSH keys” and then “Saved” but then reverts back to the “Enable SSH for this build” button.


#2

I enabled the SSH for the build today and I was able to connect to the machine.

I found the SSH urls at end of the build (after the build crashed or succeeded).

Maybe you’ll also find the urls there.


#3

@stefan-chiforiuc it seems it was a bug earlier (may be fixed now). I submitted Support request and support replied saying they were looking into it.


#4

Thanks for reporting this. We’re currently working on a fix that will be rolled out soon.


#5

A fix has now been rolled out.


#6

Thanks Tom! :tada:


#7