How to use cypress orb with node version >= 14.15.0?

How to use different node version in cypress circle ci orb ? While the maximum node base version available is 14.7.0

In Circle ci logs i get the following error …

error gatsby@4.7.1: The engine “node” is incompatible with this module. Expected version “>=14.15.0”. Got “14.7.0”
error Found incompatible module.

Found a solution in this github issue