How to upgrade CircleCI which is running on 1.0 to 2.0


#1

Hi Everyone,
As we all know CircleCI 1.0 is going to expire on 31st August. When I am checking for the document which will upgrade CircleCI 1.0 to CircleCI 2.0 I am unable to find any. Instead of this, I am getting how to migrate config.yml which are running in CircleCI 1.0 to CircleCI 2.0. Please help us Proceed with this.


#2

If you make the first line in your file version: 2.0 that should do it if you are writing a new config.yml file. To switch a 1.0 version over, check out this guide. It was pretty straightforward and helped me a lot.