How do i get docker 1.13.0 on my circleci machine?

docker

#1

When i follow the ubuntu directions for docker, it doesnt work. How do i get docker engine on my circle ci machine?


#2

I think CircleCI only has support for up to 1.10.0
You need to request access to the CircleCI Closed Beta 2.0


#3

@blockjon Yes, as @HeyItsMario said, we are currently accepting applications for our 2.0 closed beta program. Which includes many new features, including native docker support so you can run docker engine.


#4