Claiming orb namespace fails

I tried to claim an orb namespace for my github organization. My user is owner of the organization, it exists (I can clone a repo from there), it is listed in the “Account Integrations” of my circleci user, but circleci-cli insists on this error:

You are creating a namespace called "mg".

This is the only namespace permitted for your github organization, mg-grunwald.

To change the namespace, you will have to contact CircleCI customer support.

? Are you sure you wish to create the namespace: `mg` Yes
>> variables: map[organizationName:mg-grunwald organizationVcs:GITHUB]
>> query: query($organizationName: String!, $organizationVcs: VCSType!) {
					name: $organizationName
					vcsType: $organizationVcs
				) {
<< request id: de4d4add-99f3-4a59-8214-11e217493be1
<< result status: 200 OK
<< {"data":{"organization":null},"errors":[{"message":"Either the org 'github/mg-grunwald' does not exist or you do not have permission to view it.","locations":[{"line":2,"column":5}],"path":["organization"],"extensions":{"type":"PERMISSION_DENIED","arguments":{"name":"$organizationName","vcsType":"$organizationVcs"}}}]}
Error: Unable to find organization mg-grunwald of vcs-type GITHUB: Either the org 'github/mg-grunwald' does not exist or you do not have permission to view it.: the organization 'mg-grunwald' under 'GITHUB' VCS-type does not exist. Did you misspell the organization or VCS?

I refreshed my personal api token, tried all I could find in google. Still, no way.

What have I missed?

It seems the user owned the organization not enough. I had to use the user that created the organization - that worked.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.