Circleci/ruby:2.6.1-node-browsers not found

Ruby 2.6.1 was released yesterday. When can we expect new Docker images to be available? Thanks.

7 Likes

[SOLVED] It works now.