Circleci/browser-tools failing on ChromeDriver 116.x

We have one app that uses the circleci/browser-tools@1.4.4 orb. We ran the pipeline successfully on Monday, but yesterday it started failing on the browser-tools/install-browser-tools step with the following:

Installed version of Google Chrome is 116.0.5845.140
ChromeDriver 116.0.5845.140 will be installed
116.0.5845.140 will be installed
curl: (22) The requested URL returned error: 404

Exited with code exit status 22

We had been using v1.4.3 of the orb and I upgraded to 1.4.4 when this error started happening but that did not help.

Does anyone know how to resolve this?

1 Like

I’m having the same issue. I tried locking to a different version of Chrome (116.0.5845.96), matching what Google is reporting on - but getting same error

I was able to fix it by following a link from to

  1. I updated to the latest circleci/browser-tools@1.4.4 orb
  2. I added these 2 options:
      - browser-tools/install-chrome:
          chrome-version: 116.0.5845.96 # TODO: remove until:
          replace-existing: true # TODO: remove until:

if that doesn’t work, check out those links, there are more ideas (my account is too new to post links)


Will there be an update to orb 1.4.4 to support 116.0.5845.96? I’ve tried all the workarounds and they don’t work for me.