Unusable projects page - Cannot add new projects!

ui

#1

When I enter the projects page, an unusable page is shown. I cannot add new projects and all links are not working.


#2

+1. This page does not work today.

Work around using API (for my org/project, substitute your own):

curl -f -u $CIRCLE_TOKEN: -X POST https://circleci.com/api/v1.1/project/github/phoebus-games/deploy-assets/follow


#3

+1 I could reproduce this issue also…

I’m going to use API instead of using browser.


#4

I could follow my project with curl. Thank you for posting answer!


#5

Yes, we shipped a bug. We’ve reverted - thanks for understanding and please let me know if you still see issues.


#6

@rishimkumar Not sure if related, but I can’t use anymore “Import variables” in projects settings.
I tried to press “authorize with github” or somesuch on bugged projects page yesterday, and earlier that day i used import button. Is there any chance it messed up something? I am org admin.


#7

Are you on a beta/dev/canary browser? We’ve seen a couple reports of permissions acting wonky there.


#8

I am using release firefox from fedora repo. I’ve experienced permissions issue only after rollback and problem solved itself at some point afterwards.


#9

I am having similar issues, I just newly joined circleci, but it seems I can not add any projects:


#10

I am also experiencing the same problem as @lifeofguenter.


#11

seems to be working again (at least for me)


#12

@Fried-Chicken if you had exactly the same problem - when i look at lifeofguenter’s screen, i see that he has only given public scopes - that possibly explains why no projects were listed (assuming he had no public projects).


#13