Sorry, we don't support the version of php you specified

circle.yml

#1

I’m trying to unit test a WordPress plugin.

I’m specifying versions of php that I found on the site you support.

What am I missing?

Thank you

machine:
timezone:
America/Chicago

  php:
   version: 5.3.3

test:
  pre:
- bash bin/install-wp-tests.sh wordpress_test root '' localhost latest

#3