Please upgrade build containers to be reasonably recent versions


#1

Google’s cloud SDK will not work with version 1.5.0, needs to be 1.6+ to work AT ALL…

Yarn is running 0.21 which is almost useless since that version does not run post-install scripts.

Having these pre-installed is great and all, and saves time… but not when I have to upgrade everything. Honestly it would be nice if I had a "run these commands and reimage the build container for this build, or every project in my org. Anything to not have to fight with out of date components. I know Feb 2017 doesn’t seem like that long ago; however, in nodejs it’s a lifetime ago.


#2