Php 5.3.29

php

#1

I have some code that specifically requires php 5.3.29, but the latest php 5.3.x available is 5.3.25. Has anyone had luck installing php 5.3.29 on Ubuntu 12? (or 14, it doesn’t matter)

Here’s the branch of the public repo I’m trying to build:
https://github.com/launchdarkly/php-client/tree/dr/fixSyntax


#2

If you can find a repository that contains PHP 5.3, you can simply add it to the sources list and then apt-get install it. It’s becoming increasingly harder to find however due to PHP 5.3 being EOL’d.


#3

@drichelson

Do you still need this? If so, keep tabs on Add support for PHP 7.1

Quick question. Are you running 12.04 build containers or 14.04?


#4

We resolved this by using the closest version that is included on Circle. Thanks


#5