macOS 10.13 High Sierra

macos

#1

Are there any plans to support 10.13 High Sierra on Mac environments?

We are building a snapshot library and want to support WKWebView's new takeSnapshot API, which is available only in macOS 10.13 and iOS 11.


#2

We don’t currently have a timeline on updating the base image to HIgh Sierra. Xcode 9.1 is available already, as “9.1” on 1.0 and “9.1.0” on 2.0.

Please subscribe to our Announcements to be notified when it’s available.


#3

In this case we are testing API’s that are specifically only available on High Sierra, so it’s unfortunately not sufficient to only have the newest version of Xcode…


#4