I am getting "Xcode version '?7.1?' is not available"

ios
xcode

#1

I am trying to upgrade to 7.1. However, I am getting the following error:

Xcode version ‘?7.1?’ is not available. Available versions are: 6.4, 7.0, 7.1

Any idea?


#2

This is what I have in circle.yml:

machine:
  xcode:
    version: "7.1"

#3

Are you sure the " characters you are using are the ASCII quotation marks?


#4