Found multiple versions of Xcode in '/Applications/'


#1

We’re seeing this, not sure if it’s the cause of our build failure, or an unrelated warning, any ideas?

[17:04:57]: Found multiple versions of Xcode in ‘/Applications/’
[17:04:57]: Make sure you selected the right version for your project


#2