Failure to run yarn


#1

Hi circleci, our builds are failing with the following message:

Failing command: yarn 
Exit code: 1 
Output:
yarn install v1.1.0
warning You are using Node "4.2.6" which is not supported and may encounter bugs or unexpected behavior. Yarn supports the following semver range: "^4.8.0 || ^5.7.0 || ^6.2.2 || ^8.0.0"
[1/4] Resolving packages...
⠁ [2/4] Fetching packages...
error dotenv@4.0.0: The engine "node" is incompatible with this module. Expected version ">=4.6.0".

#2