Cannot load workflows - Request URI too long


#1

I cannot display workflows, likely a cookie issue as accessing it in Incognito works.

exceed max line 4096

Request URL:https://circleci.com/query-api
Request Method:POST
Status Code:414 Request-URI Too Long
Remote Address:54.165.212.23:443
Referrer Policy:no-referrer-when-downgrade


#2

Just saw the same issue. Seems to happen in Chrome, but not in Safari.


#3

Any plan to fix that? Or even acknowledge it after 5 months :confused:


#4

Thanks for the update on this issue. We’re aware of it and have an internal ticket about it. It’s not a trivial fix though.

There is a workaround: delete all circleci.com cookies. In Chrome you can go to chrome://settings/siteData?search=cookie and search for circleci.com to delete just cookies from our domain.

(I just created this: https://support.circleci.com/hc/en-us/articles/360002916554-Cannot-load-workflows-414-Request-URI-too-long)


#5

thanks for your response! It’s always a bit frustrating not to receive any feedback on a bug report - I have seen few tickets on that topic


#6

Yep - thanks for the feedback. We’re working on getting more CircleCI staff time on this forum so improvements are coming :slight_smile:


#7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.