Problems with submitting an SSH Permission

ssh
keys

#1

After entering a valid private key into Permissions > SSH Permissions I get the error message:
“Error: a private key is required If we can help, contact us.”


Adding SSH key gives error with correct key
Adding SSH key gives error with correct key
Checkout SSH-Keys returns a 404
Can no longer update Environment variables
#2

This is related to this ticket bugreport

Update:

No it wasn’t related since that issue seems to be solved while SSH PERMISSION still doesn’t work.


#3

Same issue here


#4

Same issue here Adding SSH key gives error with correct key


#5

I have tried both RSA and DSA private keys, no luck


#6

Hi,

Thank you guys for reaching out to us. I have chosen this thread to be the one to track this issue. This provides a single place for us to share feedback on this issue.

Can anyone tell me if they are still hitting this issue as of right $NOW? I’ve been told by our team a fix has been put in place and I would like to verify that you guys are taken care of.

re: @za-creature, @dgtlmoon


#7

Thanks @FelicianoTech for helping out. I successfully uploaded my key, can’t tell if it can be used within a build, but I’d say it’s working again.


#8

wfm, thanks!


#9