Php_ini location not set


#1

When trying to install PHP extensions via pecl, they build correctly, however they do not install correctly, spitting out Build process completed successfully Installing '/opt/circleci/php/7.1.0/lib/php/extensions/no-debug-non-zts-20160303/mongodb.so' install ok: channel://pecl.php.net/mongodb-1.2.9 configuration option "php_ini" is not set to php.ini location You should add "extension=mongodb.so" to php.ini

This then causes the build to fail, since it depends on the mongodb extension. This is happening with PHP 7.1.0 and did not occur with earlier versions…


#2