I am setting
macos: xcode: “9”
and when i try to run through
- run: bundle check --path=vendor/bundle || bundle install --path=vendor/bundle
jwt-2.1.0 requires ruby version >= 2.1, which is incompatible with the current version, ruby 2.0.0p648
while resolving dependencies. Is there a way to upgrade ruby version? I have tried some ways, like by setting:
but nothing is working, any pointer to what can i do to make it work?