CircleCI dashboard SSL Certificate problems


#1

It seems like there’s a problem with the CDN SSL certificates on the Dashboard page. Notice the styling problems outlined in red.


#2

What browser, browser version and OS are you on?

Firefox 57.0.1 on Linux Mint 18 is fine here.


#3

I’m using Chrome 63.0.3239.108 (Official Build) (64-bit) on Linux Mint 18.2. I’ve tried logging out of Chrome and resetting Chrome. The dashboard also looks broken in Incognito Mode. Nothing I’ve tried fixes it.

I tried creating a different account in Incognito Mode with Google Auth, still no joy…

Firefox 57.0.1 looks OK. My Chromebook looks OK. Not sure what to say, I never use Firefox.


#4

It looks like the Material Icons font is not showing correctly on CircleCI on Chrome on my computer. It must be a font problem on my computer. I plan to do a clean install over the break, so maybe that will fix it…

Thanks anyway. :blush:


#5

There’s a URL in those errors about Symantic PKI certs - what does it say? Perhaps the Google/Chrome folks are de-trusting a CA, ahead of other browsers.


#6