Cassandra 3.6+

cassandra

#1

Is there a way to choose a version of cassandra 3.6+ builtin into the config system or we have to install cassandra manually if we want this?


#2

Are you running on 1.0 or 2.0?


#3

2.0 makes this very simple. In this example: https://circleci.com/docs/2.0/language-ruby/#sample-configuration you can replace PostgreSQL with whatever version of Cassandra you want to use and it will be available on localhost


#4