Built-in ElasticSearch versions

elasticsearch

#1

Hi - I know that ElasticSearch 0.9 is “pre-packaged” with the Circle environment, but are there any plans to also pre-package later versions (e.g 1.7 and 2.x) ? It would be nice to simply be able to specify those in the circle.yml file instead of having to go through the many steps needed to custom-install a later version.

Thanks!


#2