Build blocked

Hello, I had the parallelism in a config file that couldn’t pass since I am on the free version.

  • Uh oh! When we created this build, your project was configured to use 4x parallelism but you only had 1 container. If you haven’t already, please add more containers or lower your parallelism.
  • Sorry! Your build didn’t run because it needs more containers than your plan allows. Please decrease this project’s build parallelism.

I pushed a new conf file to github without the parallelism but circle CI seems blocked, not trying to rebuild the new version.
I tried to stop the build, re-create the project but I can’t do nothing, it’s completly blocked.
Could you have a look ?

Thanks in advance.

Hi @lbouriez,

I’ve taken a look and can’t find a record of a webhook informing us of a new change to your repo anywhere. Can you try pushing a small change to the README or something to try again?

As an optional extra, if you want to dig into the webhook, maybe you can check in & click edit on the hooks to see if there are any failed ones?

If this doesn’t resolve your issue, please raise a support request so we can look into it further.

Happy building!


Hi @stig,
I tried again to push a little commit this morning and the hook worked, it’s building now.
It was not working when I opened the tickets, I tried to modify the readme 2 days ago but it was not starting.
Anyway, thx for your help.

Great! Thank you for confirming!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.