Request Docker 1.12

docker

#1

Previous Docker versions all have caching broken, this was supposedly fixed with 1.12? No?


#2

16 posts were merged into an existing topic: Support Docker versions newer than v1.9.1


#3

#4

CircleCI 2.0 is now in Beta and you can start building on our latest platform by signing up at https://circleci.com/beta-access/

2.0 provides native docker support, faster build performance and greater environment control.
This will be how we’re going to support newer Docker versions going forward.