Please Update Trusty 14.04 to latest Chrome (55)

chrome

#1

I receive this error in CircleCI:

Chrome version must be >= 54.0.2840.0

The container I am using is Ubuntu Trusty 14.04.

This is a request to please update Chrome to the latest!

Thanks!
-Lee


#2