Please add Python 2.7.11

python

#1

To get python 2.7.11 running on my builds, I have to do the following:

machine:
  pre:
    - git -C .pyenv/ pull

  python:
    version: 2.7.11

Installing this version takes almost 3 minutes per build. Please support Python 2.7.11 by default!


#2