Make heroku-toolbelt part of the default Ubuntu 14 container


#1

See this discussion: Heroku-builds plugin won't install

CircleCI advertises simple deployments to Heroku. Changing the requirements so that we have to manually check for the tool belt, which is incredible expensive to install each time, sounds foolish.


#2