Machine executor docker version


#1

Hi,

Is there a way to specify the docker version used on the VM? Or can this be upgraded more regularly?
We currently require features which are in docker API 1.25+

Thanks


Docker machine executor cache workaround
#2

Hi Dave,

This is a pretty reasonable request, I’ll pass it onto the engineering team.


#3

I moved this over to feature requests.


#4

The version was upgraded to 17.03.0-ce.


#6

We’re still seeing 1.12.6 being used, do we need to do anything to switch?


#7

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.