Libxmlsec1 support for Ubuntu 14 images

Hi,

I’m not sure if this is the right category but it seems that the libxmlsec support has been dropped in Ubuntu 14.04 Build Images. Any chance in bringing it back?