Latest version instead of "exact one"

multiple-versions
circle.yml

#1

Correct me if I am wrong, but there is no way to specify that I want to use latest supported version of python instead of exact one, so that we don’t need to update circle.yml when new version is released.

It would be great to be able to write something like this:

machine:
  python:
    version: 2.7.*

#2

Please make latest a valid version for everything.


#3