Is it possible to install custom simulators on iOS CI?

ios
xcode

#1

I’m using Xcode 8.0 machine, is it possible to install iOS 9.3 simulator there?
Thanks!


#2

You can do it by calling “xcversion simulators --install='iOS 9.3” somewhere on your workflows.
There is no way (that I know at least) to specify Circle that you want that simulator and have it pre-installed on your machine.


#3