I would use CirlceCI but CouchDb 1.3.0 is ancient and NodeJS 4.3.0 not supported


#1

I need to use CouchDb but sadly you only appear to support a rather ancient version (1.3.0 April 2013) that most in the Couch community ditched long ago. Can you please offer support for CouchDb 1.6.1 as that has been the main version in use since Sept 2014 ?

Also NodeJs LTS is now at 4.3.0 due to a recent important security fix and they recommend all node productions sites be now using this version - but it’s not in your documented list of supported versions.


#2