Go 1.8 support

go
golang

#1

Any plans to support Go 1.8 by default?

In fact, we should be able to pick the Go version via the circle.yml file.


#2

Go v1.8 should be landing in the next CircleCI Ubuntu 14.04 image update. I don’t currently have an ETA though however you’ll see it announced in the Announcements category on Discuss.

Multiple Go versions won’t be a thing or CircleCI 1.0 but the ability to choose your version via Docker is coming with CircleCI 2.0.


#3

We just released an updated build image which includes Go 1.8.1:


#4