Disable value autocomplete in new UI context edit

I’ve used the new UI context to add env vars, which in my case are API keys.
(that’s what contexts are for after all).

And the UI helpfully added the value to autocomplete :scream:
Please don’t help users leak their keys, esp. quietly.

Hi,

Thanks for providing the feedback. Could you please disable browser “autofill settings” and let us know if you still see that.

Regards,
Pawan Bahuguna

Thank you for looking at my feedback / bug report, @Pawan.

I recommend following settings for this field:

<input ... spellcheck="false" autocorrect="off" autocapitalize="off" autocomplete="off" value="">

I didn’t face this issue while adding context values in new UI, but I will surely pass your feedback to our UI team.

Hi,

This is to update you that our UI team has opened internal tracker for this. Thanks for your feedback.

Regards,
Pawan