Could we get bower pre-installed in CircleCI?

bower

#1

Every project that uses Ember.js requires bower, and just generally we’ve used it on circle for years. Every built we have requires us to install it. Could we get it pre-installed? On both OSX and Linux if possible, since our cordova project also use bower.


#2

Thank you for this feature request! We will be sure to update this thread again if/when we implement this.

If anyone else would like to see this feature please be sure to show your support by clicking on the heart!


#3