Any possibility to support latest elasticsearch (5.1.2 indeed)

docker
elasticsearch

#1

hi,

I’d like to make builds by latest elasticsearch container (elasticsearch:5.1.2 until now). Now I cannot make the es container running with accessed but only circleci/elasticsearch allowed.

Here’s my build error message with latest elasticsearch container

https://circleci.com/gh/au9ustine/es-guidebook/10

and here’s the circleci es container build history

https://circleci.com/gh/au9ustine/es-guidebook/11

Or if any of you know the reason why the latest es container cannot be accessed please let me know and I would be very appreciated.

My circle.yml would be here https://github.com/au9ustine/es-guidebook/blob/908dc411332e1bf99b7fb1b6edc5f30f75c178c9/circle.yml

Cheers
Austin


#2