Add Ruby 2.4.1/2/3.4 to Trusty image?

ruby

#1

I’m getting in here very early, but Ruby 2.4.1 was released just now so could we get it added to the prebuilt/available Ruby versions on the Trusty image?

https://www.ruby-lang.org/en/news/2017/03/22/ruby-2-4-1-released/

Edit: Also, Ruby 2.3.4 - https://www.ruby-lang.org/en/news/2017/03/30/ruby-2-3-4-released/


#2

We just released an updated build image which includes Ruby 2.3.4 and 2.4.1:


#3