Add node 4.5.0 LTS to precise and trusty env

nodejs

#1

Current supported LTS version of node is 4.5.0. See official LTS schedule
However it is not available on the build images and needs to be downloaded and installed for any build.
Please add 4.5.0 LTS to the list of preinstalled node versions on both precise and trusty images.

Test with the following configuration:

machine:
  node:
    version: 4.5.0

#2

Thanks for this suggestion. I’ve added the request for the next build image update.

Please subscribe to our Announcements to be notified


#3